Your download link is at the very bottom of the page... always.



Processed through Paypal
No account required.


Donate Bitcoin to this wallet:
1KkUMXvQ2ko3xcJkzitB7WYgoW6m79WFfm
Donate Ethereum to this wallet:
0x40E56922F43637224935CDC35e2c96E0392A8505
Donate Litecoin to this wallet:
LLYAFEyqjH69gkyCEpRjXNyedRCWrVChfL

Buying our over-priced stuff helps us keep things running. Peruse here.



Join our Facebook groupFollow us on TwitterFollow us on Instagram




 Home » OlderGeeks.com Freeware Downloads » Searching Files   
Search Results
Files
  File Name Rating Downloads
Last Update/Developer
qutebrowser v1.8.2 MacOSX
qutebrowser v1.8.2 MacOSX A keyboard-driven, vim-like browser based on PyQt5 and Qt. qutebrowser is a keyboard-focused browser with a minimal GUI. It’s based on Python and PyQt5 and free software, licensed under the GPL. It was inspired by other browsers/addons like dwb and Vimperator/Pentadactyl. Requirements The following software and libraries are required to run qutebrowser: Python 3.5.2 or newer (3.6 recommended) Qt 5.7.1 or newer (5.12 recommended due to severe bugs in Qt 5.13.0 and .1); support for < 5.9 will be dropped soon) with the following modules: QtCore / qtbase QtQuick (part of qtbase in some distributions) QtSQL (part of qtbase in some distributions) QtOpenGL QtWebEngine, or alternatively QtWebKit - only the updated fork (5.212) is supported. Note: The latest QtWebKit release is based on old WebKit revision with known unpatched vulnerabilities. Please use it carefully and avoid visiting untrusted websites and using it for transmission of sensitive data. PyQt 5.7.0 or newer (5.13 recommended, support for < 5.9 will be dropped soon) for Python 3 pkg_resources/setuptools pyPEG2 jinja2 pygments PyYAML attrs The following libraries are optional: cssutils (for an improved :download --mhtml with QtWebKit). On Windows, colorama for colored log output. asciidoc to generate the documentation for the :help command, when using the git repository (rather than a release). See the documentation for directions on how to install qutebrowser and its dependencies. Donating qutebrowser’s primary maintainer, The-Compiler, is ...
5/5 766 Dec 04, 2019
Florian Bruhin
qutebrowser v1.8.2 Win32
qutebrowser v1.8.2 Win32 A keyboard-driven, vim-like browser based on PyQt5 and Qt. qutebrowser is a keyboard-focused browser with a minimal GUI. It’s based on Python and PyQt5 and free software, licensed under the GPL. It was inspired by other browsers/addons like dwb and Vimperator/Pentadactyl. Requirements The following software and libraries are required to run qutebrowser: Python 3.5.2 or newer (3.6 recommended) Qt 5.7.1 or newer (5.12 recommended due to severe bugs in Qt 5.13.0 and .1); support for < 5.9 will be dropped soon) with the following modules: QtCore / qtbase QtQuick (part of qtbase in some distributions) QtSQL (part of qtbase in some distributions) QtOpenGL QtWebEngine, or alternatively QtWebKit - only the updated fork (5.212) is supported. Note: The latest QtWebKit release is based on old WebKit revision with known unpatched vulnerabilities. Please use it carefully and avoid visiting untrusted websites and using it for transmission of sensitive data. PyQt 5.7.0 or newer (5.13 recommended, support for < 5.9 will be dropped soon) for Python 3 pkg_resources/setuptools pyPEG2 jinja2 pygments PyYAML attrs The following libraries are optional: cssutils (for an improved :download --mhtml with QtWebKit). On Windows, colorama for colored log output. asciidoc to generate the documentation for the :help command, when using the git repository (rather than a release). See the documentation for directions on how to install qutebrowser and its dependencies. Donating qutebrowser’s primary maintainer, The-Compiler, is ...
5/5 778 Dec 04, 2019
Florian Bruhin
qutebrowser v1.8.2 Win64
qutebrowser v1.8.2 Win64 A keyboard-driven, vim-like browser based on PyQt5 and Qt. qutebrowser is a keyboard-focused browser with a minimal GUI. It’s based on Python and PyQt5 and free software, licensed under the GPL. It was inspired by other browsers/addons like dwb and Vimperator/Pentadactyl. Requirements The following software and libraries are required to run qutebrowser: Python 3.5.2 or newer (3.6 recommended) Qt 5.7.1 or newer (5.12 recommended due to severe bugs in Qt 5.13.0 and .1); support for < 5.9 will be dropped soon) with the following modules: QtCore / qtbase QtQuick (part of qtbase in some distributions) QtSQL (part of qtbase in some distributions) QtOpenGL QtWebEngine, or alternatively QtWebKit - only the updated fork (5.212) is supported. Note: The latest QtWebKit release is based on old WebKit revision with known unpatched vulnerabilities. Please use it carefully and avoid visiting untrusted websites and using it for transmission of sensitive data. PyQt 5.7.0 or newer (5.13 recommended, support for < 5.9 will be dropped soon) for Python 3 pkg_resources/setuptools pyPEG2 jinja2 pygments PyYAML attrs The following libraries are optional: cssutils (for an improved :download --mhtml with QtWebKit). On Windows, colorama for colored log output. asciidoc to generate the documentation for the :help command, when using the git repository (rather than a release). See the documentation for directions on how to install qutebrowser and its dependencies. Donating qutebrowser’s primary maintainer, The-Compiler, is ...
5/5 785 Dec 04, 2019
Florian Bruhin
   
Showing rows 1 to 3 of 3 Showing Page 1 of 1  1 


Copyright (c) 2020


Tweets by @GeekOnTheLoose